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This eBook is in pdf format. If you are reading this page, your computer already has the 
free Adobe Reader installed, and you can view, search and print the eBook. 

This eBook also has several interactive features enabled, should you desire to fill in the 
answers to questions, insert personal notes (called "Sticky Notes"), or highlight areas of 
text using your computer, rather than printing out the eBook and completing it by hand. 

In order to access the interactive features of this eBook, you will need to have Adobe 
Reader version 7 or later (version 8 or later recommended). 

Click the button below to download the latest version of Adobe Reader. 

 

 

The following instructions are from Adobe Reader version 9. Similar toolbars can be found 
in versions 7 and 8. You can also refer to your version’s help menu. 

 
Using the Typewriter Tool  

• Choose Tools > Typewriter > Typewriter.  

• Click over the desired area of the page and type.  

• (Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Use these 
tools to change the size or position of the typed text.  

• When finished, be sure to save your changes. It is recommended that you also 
print a copy of the completed form.  

 

Using the Sticky Note Tool 

• Click on the Comment  button near the top of the page, and then choose 

Add Sticky Note .  

• Type your comment in the pop-up note. (Your comment remains if you close the 
note.)  

• (Optional) Drag the sticky note icon or pop-up window to a new location (e.g., 
underneath or beside the question or paragraph you are commenting on). 

 
(Continued on the next page) 

 

http://www.adobe.com/products/acrobat/readstep2.html


 

Highlighting Text 
 

• Click Tools > Comments and Markup in the top menu, and then choose 
Highlight Text Tool .  
 
 

Note: The newer versions of Adobe Reader also make use of your computer’s text to 
speech features. On the top menu, click on View > Read Out Loud > Activate Read Out 
Loud. Then repeat by clicking View > Read Out Loud, but this time, select your choice of 
either Read This Page Only or Read to End of Document. More details can be found in the 
Adobe Reader’s help menu. Be sure to have your computer’s sound turned on! 
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The information included in this Manual is to be used only with the CD teachings and 
reading and prayer assignments that are part of the Liberty’s Believers’ Enrichment 
Program. Please do not reproduce this information in any manner without written 
permission from Liberty Savard. 
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READ ME FIRST 
 
1. Welcome to your Liberty’s Believers’ Enrichment Program Session 6: The Unsurrendered 

Soul II. We recommend that you begin to record your personal thoughts and feelings as you 
review the CD teachings and work in your Session Manuals on the blank pages of paper on 
the left-hand side of this Manual. Or, you may prefer to use a hard-backed journal.  

 
2. Be sure to date your thoughts! You will find the personal thoughts and notes you record to be 

a helpful baseline (a comparison to measure personal growth by) as you begin to see changes 
in your life. There are no spiritual yardsticks or thermometers that show how you are doing in 
life. Your proof of spiritual growth comes from seeing how you are currently handling life’s 
lessons and trials compared to how you previously handled the same type of lessons and 
trials. 
 

3. Liberty’s Believers’ Enrichment Program (hereafter referred to as LBE) Program requires 
that you read Shattering Your Strongholds, Breaking the Power, Producing the Promise, 
The Unsurrendered Soul, and BEYOND Shattered Strongholds, available either from 
Liberty Savard Ministries (hereinafter referred to as LSM) or from your local Christian 
bookstore. The Reading Assignments for each chapter should be carefully read before 
working with each Session study. 

 

It is important that you read all of the Reading Assignments for each Session to grasp the big 
picture of the subject being presented before you begin to answer the questions. The 
purpose of this LBE Program is that you learn to understand the concepts and 
principles in each Session. To just search out and fill in the blanks from your CD and 
Reading Assignment questions will totally defeat that learning process.   

 
LBE Session 6 - The Unsurrendered Soul II  
 
 Shattering Your Strongholds Chapter 7 – Setting Yourself Free 
 
 Breaking the Power Chapter 2 – Body, Soul, Spirit, and Strongholds 
   Chapter 4 – Wrong Behaviors, Word Curses, and 
    Generational Bondages    
   Chapter 5 – Unmet Needs, Unhealed Hurts, 
     and Unresolved Issues 
  
 Beyond Shattered Strongholds Chapter 1 – Just What is BEYOND Your 
    Shattered Strongholds? 
   Chapter 2 – Strongholds Shut Out the Truth 
   Chapter 3 – Cooperating With Your New Creature 
     Transformation 

 
Reading Assignments for entire LBE Program can be found at the end of this Manual. 

 
4. If you have an original Shattering Your Strongholds (NOT the newer Shattering Your 

Strongholds–Revised printed in 2005), turn to pages 48-50 in your original version. 
Strongholds are a soulish catchall, or mental trap, constructed of and reinforced by the 
unsurrendered soul’s logic, reasoning, arguments, rationalizations, justifications, 
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defensiveness, and denial that defend and protect whatever the soul has chosen to believe. 
Make a note in the margins of pages 48-50 in your original SYS that stronghold is an 
umbrella term, not an specific-issue term. Then cross out the names of the strongholds as 
listed there. 
 

5. If you have an original Shattering Your Strongholds (see above), also turn to pages 70-72. 
Strike out everything after the heading called Binding the Strongman on page 70 through the 
third paragraph on page 72. This teaching about the strongman (the understanding I had in 
1991 when this manuscript was first completed) has been completely revised with 
considerable backup research. The new teaching can be found in The Unsurrendered Soul, 
Chapter 5, and will also be addressed in Session 7 of Module 2. 
 

6. Read the Glossary of Terms (see Table of Contents). Some of these terms will not be fully 
discussed until later Sessions, but start thinking about them now. 
 

7. Read and act on the Important Point Reinforcements in this Session 6 Manual.  
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LIBERTY’S BELIEVERS’ ENRICHMENT PROGRAM INCLUDES: 
 
Liberty’s Believers’ Enrichment Manuals contain the following: 
 

• Session Reading Assignments 

• Glossary of Keys of the Kingdom/Unsurrendered Soul Terms 

• CD Teaching Session Outline and Questions 

• Important Point Reinforcements – Reading Assignments 

• Other Important Point Reinforcements 

• Concept Questions 
  

MODULE 1: Session 1 – Keys of the Kingdom Part 1  

  Session 2 – Keys of the Kingdom Part 2  

  Session 5 – The Unsurrendered Soul Part 1  

  Session 6 – The Unsurrendered Soul Part 2 
 

MODULE 2: Session 7 – It’s Not About You Anymore 

  Session 8 – Praying for Others  

  Session 9 – Praying for Your Family 

  Session 10 – Relationships  
 

MODULE 3: Session 11 – Freedom of Forgiveness 

  Session 12 – Understanding Soul Power and Soulish Prayers 

  Session 13 – The Power of Agreement – Right and Wrong 

  Session 14 – Understanding and Breaking Soul Ties 
 

MODULE 4:  Session 3 – The Dangers of Toxic Thinking    

  Session 4 – Physical Healing 

  Session 15 – Spiritual Warfare, Servant Leadership 

  Session 16 – Teaching Techniques and Application 
 

• Certification Students will also receive an LSM Training Teachers to Teach Manual.  
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INSTRUCTIONS FOR BELIEVERS 
 

Believers’ Enrichment Students should complete the Reading Assignments and study the 
Important Point Reinforcements (reading and acting upon examples and exercises) on two levels.  
 

a. You should first consider everything you read, pray, act upon, answer, and do in this 
study with regard to your own personal growth. 

 
b. You should then consider everything you read, pray, act upon, answer, and do with 

regard to being able to share it with others. 
 

c. Understand that Liberty will answer questions from LBE students on issues related to this 
message as long as they are using and sharing the message. 

 
You will not be able to fully benefit from this message in a pure and effective manner if you 
choose to deny your own personal struggles. Note that the previous sentence did not say that you 
cannot be a victorious Christian if you have struggles. As a dedicated and motivated Believer, 
you should always be trying to face and surrender your struggles and issues to God which will 
accomplish two things for you: 1) Freedom from them, and 2) deeper understanding of how to 
help others to do the same thing. 
 

The more you understand where your struggles are coming from and what you can do 
about them (or what you can stop doing to contribute to them), the easier it will be for 
you to begin to deal with them. Every victory you achieve, no matter how small, will help 
you understand how to show others how to overcome, too. 

 
Paul has given us such a good example of how he was serving God and ministering to others 
while struggling within himself over the wrong decisions that his old nature still wanted to make. 
He was already out preaching the Gospel with signs and wonders following him when he 
admitted the following. In Romans 7:15-25 (in part), we read this (The Message): 
 

“What I don’t understand about myself is that I decide one way, but then I act another, doing 
things I absolutely despise. So if I can’t be trusted to figure out what is best for myself and 
then do it, it becomes obvious that God’s command is necessary … I realize that I don’t have 
what it takes. I can will it, but I can’t do it. I decide to do good, but I don’t really do it; I 
decide not to do bad, but then I do it anyway. My decisions, such as they are, don’t result in 
actions. Something has gone wrong deep within me and gets the better of me every time … I 
truly delight in God’s commands, but it’s pretty obvious that not all of me joins in that 
delight. Parts of me covertly rebel, and just when I least expect it, they take charge. I’ve tried 
everything and nothing helps. I’m at the end of my rope. Is there no one who can do anything 
for me? Isn’t that the real question? The answer, thank God, is that Jesus Christ can and 
does. He acted to set things right in this life of contradictions where I want to serve God with 
all my heart and mind, but am pulled by the influence of sin to do something totally 
different.” 
 

Paul freely admitted his struggles and expressed his desire to find the answer to overcoming 
them, all the while preaching with signs and miracles following his ministry. Struggling with 
unresolved issues in your life can hold you back if you are in denial of them, deceived by them, 
or refusing to deal with them. Fully cooperating with the Lord to overcome your struggles as you 
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move on towards your destiny enhance your ability to share with others how to successfully 
overcome their struggles. 
 

This is a circumstance where an inward right attitude and motivation of the heart/soul 
outweighs outward behaviors being exhibited.  

 
When used consistently and with commitment, the prayer principles in this LBE program will 
help you overcome any denial and deception of your own vulnerabilities, weaknesses, and 
struggles. These prayer principles will also help you overcome any discouragement or doubt you 
might have about whether or not you can overcome vulnerabilities and struggles that have been in 
your life for some time—guiding you into spiritual victory! 
 
Using these prayer principles will cause buried things in your soul to rise to the surface of your 
understanding which may create some anger and confusion in your thought processes. This can 
be quite startling, even fearful, to some people. But consider this: If you have an infection or 
foreign object festering in your body, covering it over, denying it, or hiding it with clean 
bandages and fresh clothes is neither effective nor productive. The infection or the foreign object 
needs to be uncovered and dealt with. 
 
One of the best things about this message is that the binding side of the prayers will hold you 
steady and stabilize you while the loosing side of the prayers will begin to pry out the offending 
junk your soul is trying to hide within itself. While you may feel like things are falling apart on 
one hand, you will feel Christ’s steadying and stabilizing of your life on the other hand. This 
dynamic will carry you through to spiritual victory. 
 
The Keys of the Kingdom can help each one of us begin to dismantle our souls’ attempts to 
thwart God’s plans and purposes for our lives and allow us to become powerfully motivated 
teachers and leaders desiring to help others. The more you understand about the Keys of the 
Kingdom/Unsurrendered Soul message and how it can work in your own life, the better you will 
be able to share it. This is NOT a message that can effectively be used just by memorization or by 
theory. Both the enemy and your soul will mess with that kind of an effort every time. 
 
As a LBE student, you will be mainly working on one level to begin with: considering everything 
you read, pray, act upon, answer, and do with this message as it affects your own personal 
growth. As you are doing this, you will almost always find yourself wanting to share what you 
are learning with others. 
 
As you stay consistent and committed in praying with the binding and loosing prayers and 
reading the Word (both actions reinforce each other), you will find that you want to cooperate 
with God more than you ever have. You will actually want to do whatever He tells you, instead of 
just thinking that you have to do what He tells you. Your every want-to will have spiritual hands 
and feet instead of just hopeful thoughts floating around in your head. You will also find that you 
have less anxiety and fear about sharing with others, and you will have less doubt in yourself 
regarding your ability to do that effectively.  
 
Not everyone in the body of Christ will formally teach the Word of God from pulpits and 
podiums. Nor will everyone else seek out structured teaching and learning situations on how to 
change their lives. This is why God has created the body of Christ like a human body. If all of our 
parts were eyes and fingers, how would we speak and walk? If all of our parts were mouths and 
feet, how would we hear and see? It takes many different body of Christ parts to teach, share, and 
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be available to others to reach the whole world. How exciting it is that you are about to move 
further into your specific role as an end-time laborer for the Kingdom. 
 
As a LBE student and as a child of God, you have some very specific things to do and some very 
specific people that God wants you to share the Gospel and your life with. These prayer 
principles will help you to get your stuff out of your way, dismantle your unsurrendered soul’s 
tricks, and loose distractions and reactions from both your soul and the enemy. You will be ready 
to begin living in joyous expectation and to be used by God in ways you have never dreamed of. 
 
THAT’S A PROMISE! 
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