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This eBook is in pdf format. If you are reading this page, your computer already has the 
free Adobe Reader installed, and you can view, search and print the eBook. 

This eBook also has several interactive features enabled, should you desire to fill in the 
answers to questions, insert personal notes (called "Sticky Notes"), or highlight areas of 
text using your computer, rather than printing out the eBook and completing it by hand. 

In order to access the interactive features of this eBook, you will need to have Adobe 
Reader version 7 or later (version 8 or later recommended). 

Click the button below to download the latest version of Adobe Reader. 

 

 

The following instructions are from Adobe Reader version 9. Similar toolbars can be found 
in versions 7 and 8. You can also refer to your version’s help menu. 

 
Using the Typewriter Tool  

• Choose Tools > Typewriter > Typewriter.  

• Click over the desired area of the page and type.  

• (Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Use these 
tools to change the size or position of the typed text.  

• When finished, be sure to save your changes. It is recommended that you also 
print a copy of the completed form.  

 

Using the Sticky Note Tool 

• Click on the Comment  button near the top of the page, and then choose 

Add Sticky Note .  

• Type your comment in the pop-up note. (Your comment remains if you close the 
note.)  

• (Optional) Drag the sticky note icon or pop-up window to a new location (e.g., 
underneath or beside the question or paragraph you are commenting on). 

 
(Continued on the next page) 

 

http://www.adobe.com/products/acrobat/readstep2.html


 

Highlighting Text 
 

• Click Tools > Comments and Markup in the top menu, and then choose 
Highlight Text Tool .  
 
 

Note: The newer versions of Adobe Reader also make use of your computer’s text to 
speech features. On the top menu, click on View > Read Out Loud > Activate Read Out 
Loud. Then repeat by clicking View > Read Out Loud, but this time, select your choice of 
either Read This Page Only or Read to End of Document. More details can be found in the 
Adobe Reader’s help menu. Be sure to have your computer’s sound turned on! 
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SESSION 5 READING ASSIGNMENTS - Important Point Reinforcements 
 

Searching for the answers in your reading assignments and writing them here is not to just test 
your ability to fill in the blanks. When reading about things that can cause your soul to have to 
make changes it doesn’t want to make, it will try to influence you to slide over certain things you 
have just read. This section of the Manual is to cause you to reread, locate the answers, and write 
them down. This forces your soul to spend more time on actual facts than it usually would. 
Listening to the CDs, reading the assigned books, and writing down answers increase your ability 
to retain what you need to remember to help you keep surrendering to God’s great plans and 
purposes for your life. 
 

BTP – Introduction Bridge and Chapter 1 
 
√  If you have only understood the use of the Key of binding as being the action of binding 
Satan, consider the fact that there are no references in your Bible about Jesus or any of His 
disciples ever binding Satan or evil spirits. Jesus rebuked, silenced, or told evil spirits to go. 

 
1. Satan has more spirits to send at you than you could possibly ever have time to bind during 

the rest of your life. Binding evil spirits is like trying to mop up an overflowing toilet without 
shutting off the water that keeps coming into it. It is much more productive to turn the water 
off behind the toilet before you try to deal with the mess that has been made. If you had flies 
coming in through a hole in your screen door, you could keep killing the flies one by one. Or, 
you could fix the hole and stop their point of access. This is our goal—turn off the water 
overflowing the toilet and fix the hole letting the pests enter! 

 
2. Satan has already been defeated by Jesus Christ, but one of Satan’s most effective tools to 

keep you from getting free in Christ is to keep you extremely busy. How does he do this? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
3. You, as a believer, may never have been taught how to effectively use the Keys of the 

Kingdom to step out of your spiritual survival mentalities and into freedom. This doesn’t 
have as much to do with your level of faith as it does with your level of what? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 

4. You are capable of placing intense faith in what? What causes you to do this? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
5. So-called spiritual warfare victories that you believe you have won are often just voluntary 

concessions from Satan to keep you interested in what mode of thinking?  
 __________________________________________________________________________  
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 __________________________________________________________________________  

 
6. Your victories in spiritual warfare don’t have as much to do with your level of faith as they 

do with your level of scriptural and spiritual understanding. What does this mean to you? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 
 
√  The terms that people use such as a critical spirit, a controlling spirit, and a spirit of anger 
or rage are not found in the Bible.  

 
1. What are people generally exhibiting when they are extremely critical, controlling, or angry? 

 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
2. While deliverance is a scriptural truth, deliverance does nothing to affect what state of the 

human condition? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

3. The authority of Jesus Christ can be spoken into action by a Christian to bring about 
deliverance, but deliverance is almost always temporary. What must happen before freedom 
is permanent? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 
 
√  Our minds and emotions have faithfully squirreled away all the personal details of our past 
traumas, complete with associated wrong beliefs, mind sets, and emotional reactions.  

 
1. These unresolved traumas and all the personal details that our soul keeps so alive cause what 

three things to be birthed? These three things can remain so real to some of us that we lose all 
perspective of what fact? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
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2. Our memories are the only source of remaining power that these past traumas have. Why do 

you think this is so?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
3. Why is it non-productive, even dangerous, to allow the unsurrendered soul to be a controlling 

factor in the healing of your memories? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
4. Jesus wanted those who trusted in Him to be dependent upon what? He never wanted those 

who trust in Him to be dependent upon what other three things? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

5. God will not override our souls’ self-defense systems to heal us. Why not? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
 

√  Trying to analyze and work through what your unsurrendered soul chooses to reveal to you 
will not heal you. Your soul has built strongholds to protect your wrong beliefs that it 
believes will protect and help you. This is false. 

 
1. These strongholds protect your soul’s belief that you are the way you are because of what? 

That you cannot be what? Why does it do this?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

  
2. How does synergy apply to how you function as a Christian? Explain how the word synergy 

explains the sum of your efforts to cooperate with God to impact His Kingdom purposes. 
 __________________________________________________________________________  
 __________________________________________________________________________  
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 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

3. What is the original meaning of the word suffer(ing) in the original Greek manuscripts of the 
Scriptures? Romans 8:17 tells us this: “We must share His suffering if we are to share His 
glory” (AMP). What is this verse actually saying when you reread it with the understanding 
of the original Greek meaning of the word suffer(ing)? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
4. Jesus said that God would finish His work in you that He had started. What causes a problem 

with God being able to do that in your life? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 
 
√  The prayers in the books in your reading assignments have been deliberately written to be 
thought provoking. 

 
1. What should you do with these prayers to get the most out of praying them? 

 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
2. What can you do to effectively use the binding and loosing prayers written for the reader to 

pray if you want to use them to pray for others? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
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