
 
  

 
 
 
 
 
 

Liberty’s 
Believers’ Enrichment Program 

 
Keys of the Kingdom II 

 
SESSION 2 

(v.7.12.8) 
 
 
 
 
 
 

 
 
 
 



This eBook is in pdf format. If you are reading this page, your computer already has the 
free Adobe Reader installed, and you can view, search and print the eBook. 

This eBook also has several interactive features enabled, should you desire to fill in the 
answers to questions, insert personal notes (called "Sticky Notes"), or highlight areas of 
text using your computer, rather than printing out the eBook and completing it by hand. 

In order to access the interactive features of this eBook, you will need to have Adobe 
Reader version 7 or later (version 8 or later recommended). 

Click the button below to download the latest version of Adobe Reader. 

 

 

The following instructions are from Adobe Reader version 9. Similar toolbars can be found 
in versions 7 and 8. You can also refer to your version’s help menu. 

 
Using the Typewriter Tool  

• Choose Tools > Typewriter > Typewriter.  

• Click over the desired area of the page and type.  

• (Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Use these 
tools to change the size or position of the typed text.  

• When finished, be sure to save your changes. It is recommended that you also 
print a copy of the completed form.  

 

Using the Sticky Note Tool 

• Click on the Comment  button near the top of the page, and then choose 

Add Sticky Note .  

• Type your comment in the pop-up note. (Your comment remains if you close the 
note.)  

• (Optional) Drag the sticky note icon or pop-up window to a new location (e.g., 
underneath or beside the question or paragraph you are commenting on). 

 
(Continued on the next page) 

 

http://www.adobe.com/products/acrobat/readstep2.html


 

Highlighting Text 
 

• Click Tools > Comments and Markup in the top menu, and then choose 
Highlight Text Tool .  
 
 

Note: The newer versions of Adobe Reader also make use of your computer’s text to 
speech features. On the top menu, click on View > Read Out Loud > Activate Read Out 
Loud. Then repeat by clicking View > Read Out Loud, but this time, select your choice of 
either Read This Page Only or Read to End of Document. More details can be found in the 
Adobe Reader’s help menu. Be sure to have your computer’s sound turned on! 
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SLIDE S2-02:  

Who are you? 

1 Peter 2:9, YOU are a chosen 
race

Hebrews 3:14, YOU are 
partakers of Christ

Matthew 5:14, YOU are the 
light of the world

Ephesians 2:10, YOU are His 
workmanship

S2-02         
 
• Who does God say you are? To reinforce these four identifications, write down the Scripture 

references on this slide and the quotes given from each of them:  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
• What is some of the baggage that your soul probably has? What does your soul believe is the 

best way to resolve what others have done to you?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• Regardless of what has happened in your past, God has created you uniquely qualified to do 
what?   
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• Can anybody else do what you are uniquely qualified to do? Can they do it as well as you 
could have done it?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________   
 

• Any one of us can use the Keys of the Kingdom prayer principles of Matthew 16:19 to 
change what?  
 __________________________________________________________________________  
 __________________________________________________________________________  
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 __________________________________________________________________________  
 

• Jesus Christ said, “I am giving you the Keys….” That word you in the original Greek is 
implied to mean what? You cannot effectively ask Jesus to do what with the Keys?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• In the introduction of Dr. Alfred Marshall’s Greek/English Interlinear New Testament, J.B. 
Phillips said what about the principle involved in Matthew 16:19? 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
• Until you have determined that you want to loose the old stuff in your soul, what will always 

be happening?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• In an article written by Ed Cole, he stated that every person is really limited by only three 
things. What are they?   
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• What is the difference between knowledge and wisdom?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
• If what Ed Cole has said is true, and it makes sense that it is, then you are not limited by what 

seven things in your life?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• What three things are you in control of in your life?   



Liberty’s Believers’ Enrichment Manual - Session 2 - Keys of the Kingdom II 
Page 21 

 
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• SLIDE 02-03:  

John 14:15, The Message, “If you 
love me, show it by doing what I’ve 
told you. I will talk to the Father and 
He will provide a Friend for you.”

Matthew 19:17, TM/NIV, “If you want 
life, do what Jesus tells you (obey His 
commands).”

John 14:21, NIV, “Whoever has my 
commands and keeps them, he is the 
one who loves me. He who loves me 
will be loved by the Father.”

S2-03         
 
• According to this slide, express your understanding of what Jesus wants you to understand 

here?   
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• How do many people in the world perceive God’s commandments? Why do you think that is 
so?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• Liberty likened God’s commandments to what simile with what two examples of that 
comparison?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
• Several of God’s commandments in the Old Testament are accompanied by what?  

 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
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• Many Old Testament instructions or commandments also offer directions on how to 

cooperate with them and fully receive the benefit of their guidance. “Blessed—happy, 
fortunate, prosperous and enviable—is the man who walks and lives not in the counsel of the 
ungodly (following their advice, their plans and purposes), nor stands (submissive and 
inactive) in the path where sinners walk, nor sits down (to relax and rest) where the scornful 
(and the mockers) gather. But his delight and desire are in the law of the Lord, and on His 
law—the precepts, the instructions, the teachings of God—he habitually meditates (ponders 
and studies) by day and by night. And he shall be like a tree firmly planted (and tended) by 
the streams of water, ready to bring forth his fruit in its season; his leaf also shall not fade or 
wither, and everything he does shall prosper (and come to maturity)” (Psalm 1:1-3, 
Amplified). 
 

• What are Christ’s commandments usually accompanied by in the New Testament?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  

 
• Don’t ever let anybody tell you that you can improve your relationship with God by carefully 

doing what?  
 __________________________________________________________________________  
 __________________________________________________________________________  
 __________________________________________________________________________  
 

• SLIDE S2-04:  

Galatians 3:11-12 (TM), “The 
obvious impossibility of 
carrying out such a moral 
program (the rules and 
regulations of O.T. Law) 
should make it plain that no 
one can sustain a relationship 
with God that way. The person 
who lives in right relationship 
with God does it by embracing 
what…….. 

S2-04       
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