
 



Excerpt from Chapter 3 of Breaking the Power II 
>>You might say, “I just don’t understand how this binding and loosing is going to help 
me get over all the things I’ve been through, or that I’m going through now. I’ve been 
hurt so much. I’m not a strong Christian; I’m not even a very brave person. I’m really 
quite hesitant to do anything that might make the devil mad.”  
 
Take heart, little sheep. You don’t have to do anything but dismantle the power structure 
of your own soul and then listen to what begins to flow through your born-again spirit. 
Surely you’re not afraid of your own soul—your mind, will, and emotions—are you? 
You’ve listened to your soul, walked with it, talked with it, and conversed with it since 
you were born. You’ve probably also turned over the reins of your life to it as well. 
 
>>We can be deceived as we labor to protect ourselves from what we perceive to be our 
external enemies. We build elaborate, self-constructed defense mechanisms out of 
misplaced trust in our own ability to recognize danger and then make right choices about 
it. Isaiah 57:10 (AMP) is a perfect picture of what all of us have tried to do on our own:  
 

You were wearied with the length of your way [in trying to find rest and 
satisfaction in alliances apart from the true God]; yet you did not say, There is 
no result or profit. You found quickened strength, therefore you were not faint 
or heartsick [or penitent].  

 
We are such shortsighted, finite-minded little creatures! We have become equal partners 
in the biggest family business of all time and eternity. Yet we feel we need to fight an 
already defeated devil in order to maintain and/or improve our position in this family. 
WHAT IS THE MATTER WITH US?  
 
Excerpt from Chapter 4 of Breaking the Power II 
When you have unmet needs deep in your soul that are continually pushing for 
resolution, the force of those drives can eventually erupt when you least expect them to. 
Then you begin to turn to wrong behaviors to numb and pacify the pressure of your 
unmet needs. Answers and resolutions may seem to come as the wrong behaviors kick in, 
but these answers are only temporary. Deep unmet needs that have never been met by 
God only keep intensifying; they never die. The answer is not to just work harder to get 
your needs and your problems under control. The answer is to create access into the 
internal sources of your neediness and problems so they can be fixed by the grace of God. 
This access can be created through the loosing of your soul’s self-defense mechanisms 
and self-protection controls. 
 
>>When a change in a Christian’s behavior comes from his or her soul’s decision that 
there is a benefit to a different behavior manifestation (i.e. social acceptance, church 
standing, image enhancement, attention, etc.), their souls will work toward achieving that 
goal. However, any change in circumstances that brings about a termination of the 
perceived benefit will likely change the soul’s determination to seek a more appropriate 
behavior as well.  
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The good news is that changes in circumstances do not alter godly behaviors issuing 
from the surrendered soul that has learned to receive God’s healing grace and mercy. 
 
>>If no light of understanding and hope is held aloft to guide them, very needy people 
can and will lead other needy people into dangerous territory. Those who are already in 
wrong lifestyles often introduce new participants into the same destructive lifestyles—
adultery, drug use, homosexuality, stealing, etc. This is because one thing that can 
temporarily lighten the load of their shame is to have someone else under the same load 
with them.  
 

Jesus Christ within us cleanses us, gives us new natures, and solid-gold 
second chances to be everything we were created to be, no matter how low we 
fall.  

 
>>Our wrong behaviors generally began as we learned (from others or by trial and error) 
that certain behaviors helped us cope with our unmet needs, unhealed hurts, and 
unresolved issues. Some people enter into homosexual lifestyles because of sexual abuse 
in their younger years that no one helped them process in a positive manner. Homosexual 
lifestyles are often birthed out of misguided self-attempts to meet intense neediness. 
Satan is very good at seeing that someone in the homosexual lifestyle is present at just the 
right time to reach out and comfort an abused and confused person whose unmet needs 
are overwhelming them.  
 
Excerpt from Chapter 5 of Breaking the Power II 
Your soul will fiercely defend any attempts to dethrone it from the control center of your 
life as it believes it is protecting you from the holes, and God will not violate that self-
erected defense system. Sounds like a stand-off, doesn’t it? There are two ways this 
power struggle can be deconstructed or stopped, one bad and one good. 
  
The bad way is when the soul becomes so overwhelmed that it actually collapses in upon 
itself because of the sustained intensity of the drives pushing up out of its three sources. 
The mind, will, and emotions can no longer take the overload of being driven to fix that 
which is unfixable. Having no backup support system, the unsurrendered soul crashes. 
The corrosive acidity of the unmet needs, unhealed hurts, and unresolved issues have 
eaten away too much of its infrastructure and the holes have become too big. They 
become like whirlpools, slowly sucking everything down into darkness. When the soul 
collapses upon itself, minds snap, emotions freeze, and the will to live ceases.   
 
The good way the power structure of the unsurrendered soul can be deconstructed is 
through a cooperative work between the believer and God. The believer looses the soul’s 
defensive layers, stronghold thinking, and all high things that stand between him and 
God. This begins to unclog his soul so that God can pour grace, mercy, and healing into 
it. With its walls and stronghold mental traps down, the soul begins to receive life and 
strength from God and be made whole. Understanding this cooperative work is the 
purpose of this book. 
 



Your past is PAST. Being healed today from traumatic circumstances in your past has 
never been dependent upon any actions or words of the people who have hurt you (even 
though you have probably been told that it has). There is nothing valuable added to your 
eternal purposes or your future on earth by having someone finally give in and ask you to 
forgive him or her even though such an event might make your soul feel justified. You 
enhance your cooperation with God by learning how to forgive; but whether or not 
someone else learns that in time to come to you in repentance is unimportant to your 
cooperation with Him. God does not want you to remain in bondage to someone else’s 
unwillingness to repent for their wrong actions and wrong words.  
 
Write this on your bathroom mirror, on your car’s wind shield, and in your Bible until it 
sets you free:  

 
Some people are never going to ask me to forgive them! I will not allow their 
actions or their lack of action to hold me back from being healed and made 
whole by God! 

 
Agreeing with this leaves just one person in control of the process and the time line of the 
best part of your life; that person is you! God has already given you everything you need 
to open up the layers over your unmet needs, unhealed hurts, and unresolved issues and 
receive His healing processes in your soul. Accept that as truth and walk towards Him 
right now. Here is what He wants to begin healing in you: 
 
>>Do you think sacrificial offerings to an unknown god ever happen in Christian lives? 
They do; just consider the god of food. Too many Christians are more focused on food 
than they are on God. We plan our church fellowships around food, we hold potluck 
dinners and covered-dish suppers, we celebrate marriage with buffets and sit-down 
dinners, we come together for food after funerals, and we go out to eat after church 
services. Alcohol, drugs, and wrong company can be pretty much avoided in church—but 
food goes to church almost as often as we do! Consequently, food is the most common 
substance that Christians might abuse.  
 
>>Few Christians with eating addictions would never feel safe to respond to an altar call 
connected with phrases about spirits of gluttony. Food abuse is not the work of an evil 
spirit. It is far more likely to be a coping mechanism for the soul which becomes a 
psychological as well as a physiological addiction or means of altering moods. 
 
>>Trying to diet without dealing with the reason for abusing food in the first place is like 
trying to treat emotional symptoms while ignoring the source of those symptoms: 
unhealed hurts and unmet needs. Food abuse is seen as a character flaw instead of an 
addictive coping mechanism.  
 
>>Food addiction is a form of self-medicating chemical abuse similar to drugs and 
alcohol. One difference, however, is that a food addict can never get away from his or her 
addictive substance such as the recovering alcoholic or drug addict can. We all have to 
eat. The temptation of food is in every home and around every corner. Because food 



quickly metabolizes in the body to turn into chemical substances that can temporarily 
alter the food addict’s mood, the food addict develops the same physical, mental, and 
emotional addiction to food as the alcoholic does to alcohol and the drug addict does to 
drugs.  
 
If you are expending unnecessary energy struggling with guilt over failure in your battle 
with food, know that guilty thoughts and feelings can be used by your soul to make you 
feel that you are paying for your overeating. That can manifest itself in more guilt, or it 
can manifest itself as the feeling of having paid the price to go ahead and indulge in food 
abuse. God just wants to heal the source of your soul’s drives to fix itself with any kind 
of chemical substance.  
 
>>The following prayer is for those who want to pray in a manner to help put food into 
its proper perspective in their lives and bring God into their struggles with their souls: 
 

Prayer for Food Addiction 
 

Father, help me to understand this wondrous vessel you have fashioned for me 
to use and for your Spirit to dwell in—my body. Teach me how to work with the 
innate knowledge you have endowed my body with to know what it does and 
does not need as well as when it needs it in order to function at its maximum 
performance.  
 
Help me recognize when my unsurrendered soul tries to use this wondrous 
vessel to help it cope with its needs and hurts. Lord, help me to recognize the 
difference between truly being hungry or wanting to eat to chemically alter how 
my soul is feeling. I have allowed my soul to abuse my body for its own 
purposes. O God, forgive me and help me to return to your truth and your 
wisdom for my body. 
 
I bind my body, soul, and spirit to your will, and I loose wrong emotional 
reactions that I have used to rationalize eating comfort foods when my soul is 
reacting and in pain. Teach me how to separate the normal needs of my body 
from the neediness of my soul. 
  
I bind my mind, will, and emotions to your will, Father. I loose self-
justification, self-desire, self-deception, and the self-denial that I have allowed 
my soul to layer over my unmet needs—all of which keep you out. I loose the 
lies that food can somehow fix my pain. I loose all wrong thoughts I have about 
deserving something that will make me feel good (if only temporarily) because 
of all the times I have felt so bad.  
 
I now choose to seek freedom, healing, joy, and peace from you, Lord. I ask that 
your Holy Spirit will help me to find comfort food in your Word. In Jesus’ 
name, Amen 



This eBook is in pdf format. If you are reading this page, your computer already has the 
free Adobe Reader installed, and you can view, search and print the eBook. 

This eBook also has several interactive features enabled, should you desire to fill in the 
answers to questions, insert personal notes (called "Sticky Notes"), or highlight areas of 
text using your computer, rather than printing out the eBook and completing it by hand. 

In order to access the interactive features of this eBook, you will need to have Adobe 
Reader version 7 or later (version 8 or later recommended). 

Click the button below to download the latest version of Adobe Reader. 

 

 

The following instructions are from Adobe Reader version 9. Similar toolbars can be found 
in versions 7 and 8. You can also refer to your version’s help menu. 

 
Using the Typewriter Tool  

• Choose Tools > Typewriter > Typewriter.  

• Click over the desired area of the page and type.  

• (Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Use these 
tools to change the size or position of the typed text.  

• When finished, be sure to save your changes. It is recommended that you also 
print a copy of the completed form.  

 

Using the Sticky Note Tool 

• Click on the Comment  button near the top of the page, and then choose 

Add Sticky Note .  

• Type your comment in the pop-up note. (Your comment remains if you close the 
note.)  

• (Optional) Drag the sticky note icon or pop-up window to a new location (e.g., 
underneath or beside the question or paragraph you are commenting on). 

 
(Continued on the next page) 
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Highlighting Text 
 

• Click Tools > Comments and Markup in the top menu, and then choose 
Highlight Text Tool .  
 
 

Note: The newer versions of Adobe Reader also make use of your computer’s text to 
speech features. On the top menu, click on View > Read Out Loud > Activate Read Out 
Loud. Then repeat by clicking View > Read Out Loud, but this time, select your choice of 
either Read This Page Only or Read to End of Document. More details can be found in the 
Adobe Reader’s help menu. Be sure to have your computer’s sound turned on! 

 




