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This eBook is in pdf format. If you are reading this page, your computer already has the free Adobe Reader in-
stalled, and you can view, search and print the eBook. 

This eBook also has several interactive features enabled, should you desire to fill in the answers to questions, in-
sert personal notes (called "Sticky Notes"), or highlight areas of text using your computer, rather than printing out 
the eBook and completing it by hand. 

In order to access the interactive features of this eBook, you will need to have Adobe Reader version 7 or later 
(version 8 or later recommended). 

Click the button below to download the latest version of Adobe Reader. 

 
 

The following instructions are from Adobe Reader version 9. Similar toolbars can be found in versions 7 and 8. You 
can also refer to your version’s help menu. 

 

Using the Typewriter Tool  

Choose Tools > Typewriter > Typewriter.  

Click over the desired area of the page and type.  

(Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Use these tools to change the size or posi-
tion of the typed text.  

When finished, be sure to save your changes. It is recommended that you also print a copy of the completed 
form.  

 

(Continued on the next page) 

http://www.adobe.com/products/acrobat/readstep2.html


Using the Sticky Note Tool 

Click on the Comment  button near the top of the page, and then choose Add Sticky Note .  

Type your comment in the pop-up note. (Your comment remains if you close the note.)  

(Optional) Drag the sticky note icon or pop-up window to a new location (e.g., underneath or beside the ques-
tion or paragraph you are commenting on). 

 
Highlighting Text 
 

Click Tools > Comments and Markup in the top menu, and then choose Highlight Text Tool .  
 
 

Note: The newer versions of Adobe Reader also make use of your computer’s text to speech features. On the top 
menu, click on View > Read Out Loud > Activate Read Out Loud. Then repeat by clicking View > Read Out Loud, 
but this time, select your choice of either Read This Page Only or Read to End of Document. More details can be 
found in the Adobe Reader’s help menu. Be sure to have your computer’s sound turned on! 





Tasting the Truth 
 
What can happen to non-believers who came from families 
with generational liabilities? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What is different between the non-believers above and the 
Christian believers who came out of the same kinds of family 
dynamics? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
Do you need to forgive someone in your family? If so, write a 
short note to God about why you haven't done that yet. 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What effects and influences of past hurts still bother you 
today? Are you willing to ask God for grace and mercy and 
healing so you can open them up to His healing? If so, stop 
and ask Him right now. Then write down what He says. 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 

 
 
I bind my will to your will, Father. I bind my mind to 
your mind, Jesus. I bind myself to the truth of your 
Word and all it tells me about how much you love 
me. Help me recognize where I have not yet let 
Jesus Christ's blood transfusion enter, all of the 
places where I still feel scorched and raw. I want 
to be whole and ready to tell others why I praise 
you, why I love you, and why I need you so much. 
Blessings and honor to you, Lord. Amen. 

ZÉÄwxÇ TÑÑÄx bÇx  
Praise Him for Your Spiritual Blood Transfusion 
 
"I praise you because I am fearfully and wonderfully made; 
your works are wonderful, I know that full well. My frame was 
not hidden from you when I was made in the secret place. 
When I was woven together in the depths of the earth, your 
eyes saw my unformed body. All the days ordained for me 
were written in your book before one of them came to 
be." (Psalm 139:14-16, NIV) 
 
Each one of us was born into a different set of family dynamics 
and circumstances. Some were born to parents who did not 
know how to love or nurture. Some were born into discouraged 
families, some into performance-oriented families, and some 
into wildly dysfunctional families. When you are living in the 
world without Jesus, these generational liabilities can shred 
your soul, eating away at your sense of worth and identity. 
 
Non-believers often spend their entire lives trying to overcome 
this generational lack. The Good News is that when you 
became a Christian, you were born into a new family with a 
new spiritual parent and bloodline! You can discard the effects 
and influences of all of your unmet needs, unhealed hurts, and 
unresolved questions and receive God's perfected plans for 
your life. No longer do you have to live under any liabilities.  
 
God sent His Son, Jesus Christ, to give you everything you 
need to become a new creature—love, joy, hope, wholeness, 
and purpose. You can receive them today. 
 
Father God, thank you for watching over me when I did not 
know or care who you were. I bind my will to your will, Lord, 
and my mind to the mind of Christ. I loose all of the former 
patterns of thinking and wrong beliefs I have ever had. I am 
ready to live with a new bloodline and with new attitudes 
towards life and others. Thank you. In Jesus' Name, Amen. 



Tasting the Truth 
 
What can you thank Him for and praise Him for today? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
Each new day God gives you is a what? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What have you been doing about overcoming anxiety? Do you 
feel it has been productive? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
The next time you wake up at night feeling anxious, pray and 
bind your mind to the mind of Christ and loose all wrong 
patterns of thinking. Remind yourself that He is in control. Do 
this as often as you need to until you fall asleep. Then write in 
here how you felt. 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
 

Lord, you deserve all glory and honor. I lift my 
heart up to you in worship and adoration. There is 
no one else like you. This is the day that you have 
made—all 24 hours of it. I cannot always seem to 
fend off the thoughts that come when I am under 
pressure or it is dark and cold outside, but I can 
reaffirm my trust and confidence that you are with 
me every minute. I can trust every detail of my life 
to you. How incredible that you have found it in 
your heart to choose me for your family and honor 
me with your love. Thank you for your faithfulness 
towards me, my Lord. Amen. 

ZÉÄwxÇ TÑÑÄx gãÉ 
Praise Him for Today 

 
"Shout for joy to the LORD, all the earth. Worship the LORD 
with gladness; come before him with joyful songs. Know that 
the LORD is God. It is he who made us, and we are his; we are 
his people, the sheep of his pasture. Enter his gates with 
thanksgiving and his courts with praise; give thanks to him and 
praise his name. For the LORD is good and his love endures 
forever; his faithfulness continues through all 
generations." (Psalm 100:1-4, NIV) 
 
When my days are not as bright as they could be and my heart 
is not rejoicing as it should be, I remind myself of an old song I 
learned in the early 1970's: "This is the day that the Lord has 
made. I will rejoice and be glad in it." Right after that song, I 
learned to then sing, "I will enter His gates with thanksgiving, I 
will enter His courts with praise." These words remind me that 
every day is a new day, a gift from God. I will rejoice in each 
one with thanksgiving and praise. This is a choice that I will 
make each day.  
 
When my days are so difficult that they bleed over into my 
nights, then I will choose (at 2:00 a.m. or whenever I'm 
awakened by feelings of anxiety or impending disaster) to tell 
myself that my God is in control. Because I have chosen to 
bind myself to His will, I have committed my life to His control 
as well. I'm always grateful for the binding and loosing prayers 
when these ragged moments tear into my sleep or prevent it. I 
am reminded that I'm the apple of His eye. 
 
Lord, you are worthy, you are mighty, you are holy. You alone 
are great and filled with glory. How incredible and amazing that 
you have chosen to share yourself with me, day and night. I am 
speechless at the glory of your generosity and love. I am 
unable to express my love and gratitude back to you, so I just 
say thank you. Amen. 



Tasting the Truth 
 

What do I need to loose from my soul to make today a worry-
free zone? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What should I be rejoicing about right now, this very day? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What has the noonday sun revealed in my soul? 
__________________________________________________ 
__________________________________________________ 
 
Do you really believe He reigns in all things? If you do, then do 
you wonder why your life can seem to slide sideways at times? 
__________________________________________________ 
__________________________________________________ 
 
What can you say right now to honor Jesus? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 

I will rejoice in you always, Lord. I will rejoice in 
your mighty works and your creation. I will rejoice 
in your faithfulness. I will rejoice in this day. I have 
nothing to be anxious about because you are with 
me. I will therefore thank you for what you know I 
need because I do not need to tell you. I am 
grateful that you are in control of the world without 
and of my soul within to the degree that I have 
surrendered it to you. I am grateful for your peace 
that you have sent to guard my heart and mind. I 
am grateful for the air I can breathe and for the 
strength you have given to me. Praise your name, 
Amen. 

ZÉÄwxÇ TÑÑÄx g{Üxx 
Praise Him in the Morning 

 
"Rejoice in the Lord always. Again I will say, rejoice . . . Be 
anxious for nothing, but in everything by prayer and 
supplication, with thanksgiving, let your requests be made 
known to God; and the peace of God, which surpasses all 
understanding, will guard your hearts and minds through Christ 
Jesus." (Philippians 4:4-7, NKJV) 
 
Thank the Lord God Almighty for this morning. Thank Him for 
His majesty and creative power. He is in control and He is 
good. He loves you and is watching over you, so declare that 
this day is going to be a worry-free zone! Hallelujah! "Today is 
the day the Lord hath made; let us rejoice and be glad in 
it" (Psalms 118:24, KJV).  
 
Lift up your praises to Him. If God is for you, who can be 
against you? Regardless of the troubles you went to bed with 
last night, God is still in charge of your life if you let Him be. He 
is entirely capable of making this day worry free for you. He 
reigns in the big things and He wants to reign in the smallest 
details of your life. He is your strength and salvation in the 
good times and in the dark times. 
 
His peace will settle into your soul if you make room for it. 
Peace is a gentle gift that will not fight the fears of your soul for 
position within you. Prepare a place within yourself to receive 
it. Be still before Him and pray Revelation 5:12-13: 
 
You are worthy, Jesus, you are the Lamb who was slain for the 
sins of the world. My Savior, you are worthy to receive power 
and praise and wisdom and strength and honor and glory! To 
Almighty God who sits on the throne and to the Lamb ever 
beside Him be praise and honor and glory and power, for ever 
and ever! Amen. 



Tasting the Truth 
 
What can you tell the Lord that you love about Him today? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What things of good report can you meditate on today? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
Is there something you can commit to Him today and believe 
that He will change the outcome of for the better? 
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What things has He shined His light on in your life that used to 
be dark and frightening?  
__________________________________________________ 
__________________________________________________ 
__________________________________________________ 
 
What helps you to focus your mind on things above? 
__________________________________________________ 
__________________________________________________ 
 

You are my Shepherd and my Savior, and you 
lead me in paths of light. Thank you for lighting my 
way in a world that has so much darkness. Today I 
will focus on thinking on things that are noble, just, 
pure, lovely, and of good report. I will meditate on 
your virtue and I will praise you for being an 
example to me so I can run the race to become 
more like you. I need you to make my 
righteousness shine like the noonday sun today. I 
need your light so I can see that you have truly 
chosen me and have made paths for me to follow 
for you. Amen. 

ZÉÄwxÇ TÑÑÄx YÉâÜ 
Praise Him at Noon Time 

 
"But as for me, I will always have hope; I will praise you more 
and more. My mouth will tell of your righteousness, of your 
salvation all day long, though I know not its measure. I will 
come and proclaim your mighty acts, O Sovereign LORD; I will 
proclaim your righteousness, yours alone." (Psalm 71:14-16, 
NIV) 
 
Stand up at noontime with the sun over your head, and raise 
your smiling face and outstretched arms to Him. Lift up your 
voice to Him with words of honor and love and adoration. He 
has made you for himself, you are the workmanship of His 
hands—created to love and adore Him. Tell Him that you love 
Him with all the love you know how to give. 
 
"Whatever things are true, whatever things are noble, whatever 
things are just, whatever things are pure, whatever things are 
lovely, whatever things are of good report, if there is any virtue 
and if there is anything praiseworthy—meditate on these 
things" (Philippians 4:8, NKJV). Meditating on His goodness 
and power and love in the middle of the day is a good way to 
focus your mind on things above.  
 
"Commit your way to the LORD; trust in him and he will do this: 
He will make your righteousness shine like the dawn, the 
justice of your cause like the noonday sun" (Psalm 37:5-6, 
NIV). The sun shines brightest right above us when it is noon. 
There is no darkness to be seen, no hidden things in the light 
of the noonday sun. Thank Him for the light to walk in as you 
follow the paths He's planned beforehand for you. 
 
Praise you, gracious Lord, and all thanksgiving and honor to 
you who has set the sun in the sky and the Son in my heart. 
Thank you for your wondrous plans and your mighty purposes. 
Thank you for allowing me to be in your family. Amen. 
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